在线检测未来函数

通达信跑步进场指标公式

来源:Internet,编辑:股旁网,2013-10-19

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;
DEA:EMA(DIF,9),COLORBLUE,LINETHICK2;
MACD:=(DIF-DEA)*2,COLORMAGENTA;
MA1:=MA(MACD,1);
MA2:=MA(MACD,2);
MA3:=MA(MACD,5);
STICKLINE(CROSS(MA1,MA2),MACD,0,2,1),COLORRED;
STICKLINE(MA1>MA3,MACD,0,2,1),COLORYELLOW;
STICKLINE(MA1<MA2,MACD,0,2,1),COLORGREEN;
STICKLINE(CROSS(MA2,MA1),MACD,0,2,1),COLORBLUE;
DRAWICON(CROSS(DIF,DEA) ,DIF/1.02,15);

通达信跑步进场指标公式

 

相关文章