载入中...
在线检测未来函数
载入中...

飞狐金钻石主图指标公式

来源:Internet,编辑:股旁网,2014-01-17

N:=6;
BU:=BARSLAST(CLOSE=HHV(CLOSE,N));
SE:=BARSLAST(CLOSE=LLV(CLOSE,N));
KK1:=SE;
KK2:=BU;
LM1:=SE;
LM2:=BU;
OK:=KK1>KK2 AND LM1>LM2;
OK1:=KK1>KK2 AND LM1<LM2;
NOK:=KK2>KK1 AND LM2>LM1;
NOK1:=KK2>KK1 AND LM2<LM1;
STICKLINE(OK1,CLOSE,OPEN,8,0),colorFF0000;
STICKLINE(OK1,HIGH,LOW,0,0),colorFF0000;
STICKLINE(OK,CLOSE,OPEN,8,0),colorFF;
STICKLINE(OK,HIGH,LOW,0,0),colorFF;
STICKLINE(NOK,CLOSE,OPEN,8,0),colorFF0000;
STICKLINE(NOK,HIGH,LOW,0,0),colorFF0000;
STICKLINE(NOK1,CLOSE,OPEN,8,0),colorFF;
STICKLINE(NOK1,HIGH,LOW,0,0),colorFF;
DRAWICON(CROSS(KK1,KK2),OPEN*0.98,4);
DRAWICON(CROSS(KK2,KK1),OPEN*1.04,5);
DRAWTEXT(CROSS(KK1,KK2),OPEN*0.95,'买'),colorFFFFFF;
DRAWTEXT(CROSS(KK2,KK1),OPEN*1.065,'卖'),colorFFFF;
M1:WMA(CLOSE,14),LINETHICK2,colorFF;
M2:=WMA(M1,5);
M3:IF(M1>M2,M2,M1),LINETHICK2,colorFF00;
M2,LINETHICK2,color1;
X:=EMA(SLOPE(CLOSE,21)*20+CLOSE,68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=(SMA(MAX(CLOSE-LL,0),6,1))/(SMA(ABS(CLOSE-LL),6,1))*100;
DB:=IF(MM<REF(MM,1) AND MM>79,MM,0);

飞狐金钻石主图指标公式

 

相关文章

  • 飞狐KD波段指标公式
  • 飞狐珊形线主图指标公式
  • 飞狐高胜算波段买卖点指标公式
  • 飞狐费氏波段神奇线指标公式
  • 飞狐精确波段确定指标公式
  • 飞狐三才線主图指标公式
  • 飞狐砸锅卖铁最新版指标公式
  • 飞狐三波启动主图指标公式
  • 飞狐准确无误买卖点主图指标公式
  • 飞狐自有玄机指标公式
  • 飞狐开心赚钱指标公式
  • 飞狐弄点钱玩指标公式
  • 飞狐波段金牌建仓区指标公式
  • 飞狐波段完美风暴指标公式
  • 飞狐渔家乐指标公式
  • 飞狐阴阳生命线指标公式
  • 飞狐中国龙主图指标公式
  • 飞狐财出水面指标公式
  • 飞狐波段王复合指标公式
  • 飞狐光棍翻脸指标公式
  • 飞狐大顶小顶指标公式
  • 飞狐向导线指标公式
  • 飞狐图穷匕现指标公式
  • 飞狐顶K风险主图指标公式
  • 飞狐秘密买点主图指标公式
  • 飞狐裁缝线指标公式
  • 飞狐老实和尚主图指标公式
  • 飞狐机构买点指标公式
  • 飞狐零轴波段指标公式
  • 飞狐双跨越主图指标公式

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜

  • 主力轨迹+庄家出现+XG(飞狐)
  • 飞狐霸王庄操盘系统主图指标公式
  • 飞狐大资进场强势主升浪预警指标公式
  • 飞狐主力秘密筹码指标公式
  • 飞狐殷保华操盘线主图指标公式
  • 飞狐自动画线主图压力与支撑公式
  • 飞狐早盘盘中选刚启动强势股指标公式
  • 飞狐逃顶专家主图指标公式