载入中...
在线检测未来函数
载入中...

通达信悟空放牛指标公式

来源:Internet,编辑:股旁网,2014-08-24

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
回家种田:=(AV + NEWVOL);
回家种田选股:=IF(CROSS(回家种田,0),1,0),STICK,COLORRED;
VAR1:=SMA(回家种田选股,3,1);
VAR2:=SMA(VAR1,3,1),COLOR0000FF;
VAR3:=SMA(VAR2,3,1),COLOR00FFFF;
放牛去了:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000),COLOR0000FF,LINETHICK2;
STICKLINE(放牛去了,0,2.5,8,0),COLORRED;
STICKLINE(放牛去了,0.45,4.0,2,0),COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
孙悟空: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(孙悟空,0,1,3,0),COLOR009999;
STICKLINE(孙悟空,0,1,2,0),COLOR00DDDD;
STICKLINE(孙悟空,0,1,1,0),COLOR00FFFF;
取得真经: IF(回家种田<5,-0.2,0),STICK,COLOR00FF00,LINETHICK1;
取得真经日:STICKLINE(取得真经,0,-0.2,3,0),COLOR00FF00,LINETHICK6;
A:=COUNT(CROSS(MA(C,60),MA(C,5)),7)=1;{7日内5日线跌破60日均线}
B:=MA(C,5)<REF(MA(C,5),3) AND MA(C,5)>REF(MA(C,5),1);{5日均线拐头}
A AND B AND V>REF(V,1)*1.3;

通达信悟空放牛指标公式

 

相关文章

  • 通达信小散必技选股指标公式
  • 通达信暴涨王主图指标公式
  • 通达信横盘蓄势找启动买点选股指标公式
  • 通达信主升浪买点选股指标公式
  • 通达信捉妖降龙指标公式
  • 通达信龙凤追涨指标公式
  • 通达信降龙淘金主图指标公式
  • 通达信雪豹出击指标公式
  • 通达信强升启动指标公式
  • 通达信红绿上下指标公式
  • 通达信专抓主升主图指标公式
  • 通达信量价定买点指标公式
  • 通达信龙起爆点指标公式
  • 通达信三色球主图及选股指标公式
  • 通达信买牛主图指标公式
  • 通达信龙头擒妖指标公式
  • 通达信红色之旅指标公式
  • 通达信博涨指标公式
  • 通达信幸福之家及选股指标公式
  • 通达信黄金果指标公式
  • 通达信小小主图指标公式
  • 通达信概不例外买点指标公式
  • 通达信金牛登山指标公式
  • 通达信追庄之王指标公式
  • 通达信大山过小山指标公式
  • 通达信做多关注指标公式
  • 通达信猎潜三代指标公式
  • 通达信板王买点指标公式
  • 通达信长阳逆天主图指标公式
  • 通达信优质买点指标公式

股票公式月点击榜

  • 通达信笑看顶底指标公式
  • 通达信明明白白主图指标公式
  • 通达信江恩变盘点主图指标公式
  • 通达信筹码狙击主图指标公式
  • 通达信金财神SB主图指标公式
  • 通达信精确买指标公式
  • 通达信叶公跟庄主图指标公式
  • 通达信我不是股神主图指标公式

股票公式年点击榜

  • 通达信超人一号指标公式
  • 通达信智能买卖操盘线主图指标公式
  • 通达信支撑与压力的神级主图指标公式
  • 通达信短线超强波段主图指标公式
  • 通达信暴涨临界点指标公式
  • 通达信暴利妖股突破主图及选股指标公式
  • 通达信股王抓涨停主图指标公式
  • 通达信超级飓风眼主图指标公式

股票公式总点击榜

  • 非常准的趋势买卖(通达信)
  • 一个绝顶高手前辈的指标和大家一起分享(通达信)
  • 通达信操盘密码机构专用
  • 通达信超级组合顶底公式
  • 通达信介入时机公式
  • 通达信主力控盘分析指标公式
  • 通达信唐能通精准买卖
  • 通达信抓住黑马指标公式