在线检测未来函数

通达信四喜临门主图及选股指标公式

来源:Internet,编辑:股旁网,2014-09-28

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
MA6:MA(CLOSE,120);
AP1:=CROSS(MA(C,5),MA(C,10));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
AP2:=CROSS(K,D);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
AP3:=CROSS(DIFF,DEA);
AP4:=CROSS(MA(V,5),MA(V,10));
GYTJ2:=C/REF(C,1)>1.02 AND O/REF(C,1)<1.05;
XG:=AP1 AND COUNT(AP2,2) AND COUNT(AP3,5) AND COUNT(AP4,5)AND GYTJ2;
DRAWTEXT(XG,H*1.02,'★四喜临门'),colorRED;

{
选股公式:

AP1:=CROSS(MA(C,5),MA(C,10));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
AP2:=CROSS(K,D);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
AP3:=CROSS(DIFF,DEA);
AP4:=CROSS(MA(V,5),MA(V,10));
GYTJ2:=C/REF(C,1)>1.02 AND O/REF(C,1)<1.05;
XG:AP1 AND COUNT(AP2,2) AND COUNT(AP3,5) AND COUNT(AP4,5)AND GYTJ2;
}

通达信四喜临门主图及选股指标公式

 

相关文章