在线检测未来函数

通达信推迟看看买不迟指标公式

来源:Internet,编辑:股旁网,2014-12-04

RA1:=BACKSET((FILTER((REF(CLOSE,7)=HHV(CLOSE,2*7+1)),7)),7+1);
RA2:=REF(CLOSE,7)=LLV(CLOSE,2*7+1);
ARA1:=BACKSET((FILTER((REF(CLOSE,7)=HHV(CLOSE,2*7+1)),7)),7+1);
ARA2:=REF(CLOSE,7)=LLV(CLOSE,2*7+1);
ARA3:=FILTER((BACKSET((FILTER(RA2,7)),7+1)),7);
ARA4:=REF(CLOSE,BARSLAST((FILTER(RA1,7))));
到高顶:=IF(CLOSE,ARA4,ARA4),DOTLINE,COLORFF4444;
推迟看看买不迟:FILTER(CROSS(CLOSE,到高顶),20),COLORCYAN;
DRAWTEXT(FILTER(CROSS(CLOSE,到高顶),20),0.5,'推迟看看买不迟'),COLORYELLOW;

通达信推迟看看买不迟指标公式

 

相关文章