在线检测未来函数

通达信平步青云主图及选股指标公式

来源:Internet,编辑:股旁网,2015-04-08

DIF:=MACD.DIF;
H300:=HHVBARS(DIF,300);
A:=BOLL.UB;
T:=BARSLAST(CROSS(A>=REF(A,1),0.5));
E25:EXPMA(C,25),COLORMAGENTA;
ZF:=EVERY(RANGE(C/REF(C,1),0.97,1.05),T+1);
ZFF:=(HHV(H,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
TJ:=EVERY(MAX(C,O)/A<1.02 ,T+1);
XL:=(ATAN((E25/REF(E25,T)-1)*100)*180/3.1415926);
TJ1:=CROSS(DIF>=REF(DIF,H300),0.5) AND ZFF<17 AND ZF AND TJ;
TJ2:=MIN(C,O)/E25>1.04;
XG:=TJ1 AND XL>75;
STICKLINE(XG,C,O,2,0),COLORLIRED;
STICKLINE(XG,H,L,0,0),COLORLIRED;
DRAWICON(XG,H*1.01,15);
DRAWTEXT(XG,L*0.95,'起程')COLORYELLOW;

{
选股公式:

DIF:=MACD.DIF;
H300:=HHVBARS(DIF,300);
A:=BOLL.UB;
T:=BARSLAST(CROSS(A>=REF(A,1),0.5));
E25:=EXPMA(C,25);
ZF:=EVERY(RANGE(C/REF(C,1),0.97,1.05),T+1);
ZFF:=(HHV(H,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
TJ:=EVERY(MAX(C,O)/A<1.02 ,T+1);
XL:=(ATAN((E25/REF(E25,T)-1)*100)*180/3.1415926);
TJ1:=CROSS(DIF>=REF(DIF,H300),0.5) AND ZFF<17 AND ZF AND TJ;
TJ2:=MIN(C,O)/E25>1.04;
XG:TJ1 AND XL>75 ;
}

通达信平步青云主图及选股指标公式

 

相关文章