载入中...
在线检测未来函数
载入中...

通达信平步青云主图及选股指标公式

来源:Internet,编辑:股旁网,2015-04-08

DIF:=MACD.DIF;
H300:=HHVBARS(DIF,300);
A:=BOLL.UB;
T:=BARSLAST(CROSS(A>=REF(A,1),0.5));
E25:EXPMA(C,25),COLORMAGENTA;
ZF:=EVERY(RANGE(C/REF(C,1),0.97,1.05),T+1);
ZFF:=(HHV(H,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
TJ:=EVERY(MAX(C,O)/A<1.02 ,T+1);
XL:=(ATAN((E25/REF(E25,T)-1)*100)*180/3.1415926);
TJ1:=CROSS(DIF>=REF(DIF,H300),0.5) AND ZFF<17 AND ZF AND TJ;
TJ2:=MIN(C,O)/E25>1.04;
XG:=TJ1 AND XL>75;
STICKLINE(XG,C,O,2,0),COLORLIRED;
STICKLINE(XG,H,L,0,0),COLORLIRED;
DRAWICON(XG,H*1.01,15);
DRAWTEXT(XG,L*0.95,'起程')COLORYELLOW;

{
选股公式:

DIF:=MACD.DIF;
H300:=HHVBARS(DIF,300);
A:=BOLL.UB;
T:=BARSLAST(CROSS(A>=REF(A,1),0.5));
E25:=EXPMA(C,25);
ZF:=EVERY(RANGE(C/REF(C,1),0.97,1.05),T+1);
ZFF:=(HHV(H,T+1)-LLV(L,T+1))/LLV(L,T+1)*100;
TJ:=EVERY(MAX(C,O)/A<1.02 ,T+1);
XL:=(ATAN((E25/REF(E25,T)-1)*100)*180/3.1415926);
TJ1:=CROSS(DIF>=REF(DIF,H300),0.5) AND ZFF<17 AND ZF AND TJ;
TJ2:=MIN(C,O)/E25>1.04;
XG:TJ1 AND XL>75 ;
}

通达信平步青云主图及选股指标公式

 

相关文章

  • 通达信成功短底选股指标公式
  • 通达信线性回归主图指标公式
  • 通达信盈利的武器主图指标公式
  • 通达信小散必技选股指标公式
  • 通达信短线赢家2选股指标公式
  • 通达信短线赢家1选股指标公式
  • 通达信天知阴线选股指标公式
  • 通达信天知倍缩选股指标公式
  • 通达信天知短线选股指标公式
  • 通达信双回试选股指标公式
  • 通达信倍量底分型选股指标公式
  • 通达信金剑一指选股指标公式
  • 通达信六日布林主图指标公式
  • 通达信暴涨王主图指标公式
  • 通达信缺口反转选股指标公式
  • 通达信缠论底分型选股指标公式
  • 通达信小散大赢家及选股指标公式
  • 通达信涨停后缩量板主图指标公式
  • 通达信三日内出现两次以上倍量选股指标公式
  • 通达信连续3天出地量选股指标公式
  • 通达信连续缩倍量选股指标公式
  • 通达信低量+倍量选股指标公式
  • 通达信神棍抄底分时主图指标公式
  • 通达信大阴线一半画线主图指标公式
  • 通达信超强自动数低点主图指标公式
  • 通达信今买稳赢选股指标公式
  • 通达信多空压力线主图指标公式
  • 通达信通心选股指标公式
  • 通达信地量日线看盘主图指标公式
  • 通达信刺心买入选股指标公式

股票公式月点击榜

  • 通达信笑看顶底指标公式
  • 通达信明明白白主图指标公式
  • 通达信江恩变盘点主图指标公式
  • 通达信筹码狙击主图指标公式
  • 通达信金财神SB主图指标公式
  • 通达信精确买指标公式
  • 通达信叶公跟庄主图指标公式
  • 通达信我不是股神主图指标公式

股票公式年点击榜

  • 通达信超人一号指标公式
  • 通达信智能买卖操盘线主图指标公式
  • 通达信支撑与压力的神级主图指标公式
  • 通达信短线超强波段主图指标公式
  • 通达信暴涨临界点指标公式
  • 通达信暴利妖股突破主图及选股指标公式
  • 通达信股王抓涨停主图指标公式
  • 通达信超级飓风眼主图指标公式

股票公式总点击榜

  • 非常准的趋势买卖(通达信)
  • 一个绝顶高手前辈的指标和大家一起分享(通达信)
  • 通达信操盘密码机构专用
  • 通达信超级组合顶底公式
  • 通达信介入时机公式
  • 通达信主力控盘分析指标公式
  • 通达信唐能通精准买卖
  • 通达信抓住黑马指标公式