载入中...
在线检测未来函数
载入中...

通达信暗度陈仓主图指标公式

来源:Internet,编辑:股旁网,2015-08-24

C1:=REF(C,1);
C2:=REF(C,2);
C3:=REF(C,3);
C4:=REF(C,4);
C5:=REF(C,5);
C6:=REF(C,6);
O1:=REF(O,1);
O2:=REF(O,2);
O3:=REF(O,3);
O4:=REF(O,4);
MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
P1:=C2<=C3 AND C2<=C4 AND C2<=C5 AND C2<=C6;
P2:=C>MA(C,5) AND C>MA(C,10) AND C>MA(C,20);
P3:=C>O AND C1>C2;
P4:=C>C1;
{以下为基本面}
CAP1:=CAPITAL>=8000 AND CAPITAL<=5000000;{流通盘在8000万股到5亿股}
S:=IF(NAMELIKE('S'),1,0)=0;{非S}
ST:=IF(NAMELIKE('ST'),1,0)=0;{非ST}
SST:=IF(NAMELIKE('*S'),1,0)=0;{非*S}
停牌:=IF((C=0 OR V=0),0,1);
PE:=C/FINANCE(33);
SYL:=PE>0;{市盈率为正}
JBM:=S AND ST AND SST AND 停牌 AND SYL;
P:=P1 AND P2 AND P3 AND P4 AND JBM AND C1/C2<=1.05;
{画烟雨阳彩柱}
STICKLINE(P,O,O+0.382*(C-O),3,0),COLORYELLOW;
STICKLINE(P,O+0.382*(C-O),C,3,0),COLORRED;
{所属板块 所属地域 流通市值}
DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0,0.05,0,DYBLOCK);
LTSZ:=C*CAPITAL/1000000;
LTSZ1:=CON2STR(LTSZ,0);
DRAWTEXT_FIX(LTSZ>1,0,0.1,0,LTSZ1);

通达信暗度陈仓主图指标公式

 

相关文章

  • 通达信线性回归主图指标公式
  • 通达信盈利的武器主图指标公式
  • 通达信小散必技选股指标公式
  • 通达信六日布林主图指标公式
  • 通达信暴涨王主图指标公式
  • 通达信涨停后缩量板主图指标公式
  • 通达信神棍抄底分时主图指标公式
  • 通达信大阴线一半画线主图指标公式
  • 通达信超强自动数低点主图指标公式
  • 通达信多空压力线主图指标公式
  • 通达信地量日线看盘主图指标公式
  • 通达信蓝降红升主图指标公式
  • 通达信金财神SB主图指标公式
  • 通达信领航回归主图指标公式
  • 通达信横盘蓄势找启动买点选股指标公式
  • 通达信极限顶底与半分位主图指标公式
  • 通达信K线实体价位重叠主图及选股指标公式
  • 通达信叶公跟庄主图指标公式
  • 通达信看似明白指标公式
  • 通达信主升浪买点选股指标公式
  • 通达信均价主图指标公式
  • 通达信筹码狙击主图指标公式
  • 通达信我不是股神主图指标公式
  • 通达信战神主图指标公式
  • 通达信看图买卖主图指标公式
  • 通达信超级大主图指标公式
  • 通达信突破支撑点位主图指标公式
  • 通达信捉妖降龙指标公式
  • 通达信御览图主图指标公式
  • 通达信龙凤追涨指标公式

股票公式月点击榜

  • 通达信笑看顶底指标公式
  • 通达信明明白白主图指标公式
  • 通达信江恩变盘点主图指标公式
  • 通达信筹码狙击主图指标公式
  • 通达信金财神SB主图指标公式
  • 通达信精确买指标公式
  • 通达信叶公跟庄主图指标公式
  • 通达信我不是股神主图指标公式

股票公式年点击榜

  • 通达信超人一号指标公式
  • 通达信智能买卖操盘线主图指标公式
  • 通达信支撑与压力的神级主图指标公式
  • 通达信短线超强波段主图指标公式
  • 通达信暴涨临界点指标公式
  • 通达信暴利妖股突破主图及选股指标公式
  • 通达信股王抓涨停主图指标公式
  • 通达信超级飓风眼主图指标公式

股票公式总点击榜

  • 非常准的趋势买卖(通达信)
  • 一个绝顶高手前辈的指标和大家一起分享(通达信)
  • 通达信操盘密码机构专用
  • 通达信超级组合顶底公式
  • 通达信介入时机公式
  • 通达信主力控盘分析指标公式
  • 通达信唐能通精准买卖
  • 通达信抓住黑马指标公式