载入中...
在线检测未来函数
载入中...

飞狐周日MACD指标公式

来源:Internet,编辑:股旁网,2016-02-19

上市日期年:REF(YEAR,BARSCOUNT(C)-1),linethick0,COLORRED;
月:REF(MONTH,BARSCOUNT(C)-1),linethick0,COLORYELLOW;
日:REF(DAY,BARSCOUNT(C)-1),linethick0,COLORCYAN;
DIFF :=( EMA(CLOSE,12) - EMA(CLOSE,26))*2;
DEA := EMA(DIFF,9);
MACD := 2*(DIFF-DEA), COLORSTICK;
DIFFA := "macd.diff#week";
DEAA := "macd.dea#week";
FILLRGN(DIFFA>DEAA,DIFFA,DEAA),COLOR3232F0;FILLRGN(DIFFA<DEAA,DIFFA,DEAA),COLORF06232;
PARTLINE(DIFF>REF(DIFF,1),DIFF),linethick2,colorred;
PARTLINE(DIFF<REF(DIFF,1),DIFF),LINETHICK2,COLORGREEN;
PARTLINE(DIFF>REF(DIFF,1)AND REF(DIFF,1)>0,DIFF),linethick2,colorred;
PARTLINE(DEA>REF(DEA,1),DEA),coloryellow;
PARTLINE(DEA<REF(DEA,1),DEA),COLORYELLOW;
STICKLINE(MACD,0,MACD,6,0 ),COLOR00AAFF;
STICKLINE(MACD,0,MACD,6.6,0 ),COLOR00BBFF;
STICKLINE(MACD,0,MACD,4.4,0 ),COLOR00CCFF;
STICKLINE(MACD,0,MACD,3.3,0 ),COLOR00DDFF;
STICKLINE(MACD,0,MACD,2.2,0 ),COLOR00EEFF;
STICKLINE(MACD,0,MACD,1.1,0 ),COLOR00FFFF;
STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,6,0 ),COLOR0000AA;
STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,6.6 ,0 ),COLOR0011BB;
STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,4.4,0 ),COLOr0022CC;
STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,3.3 ,0 ),COLOR0033DD;
STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,2.2 ,0 ),COLOR0044EE;
STICKLINE(MACD>=ref(MACD,1)and MACD>0,0,MACD,1.1 ,0 ),COLOR0055FF;
STICKLINE(MACD>ref(MACD,1)and MACD<0,0,MACD,6,0 ),COLOR00AAFF;
STICKLINE(MACD>ref(MACD,1)and MACD<0,0,MACD,6.6 ,0 ),COLOR00BBFF;
STICKLINE(MACD>ref(MACD,1)and MACD<0,0,MACD,4.4,0 ),COLOR00CCFF;
STICKLINE(MACD>ref(MACD,1)and MACD<0,0,MACD,3.3,0 ),COLOR00DDFF;
STICKLINE(MACD>ref(MACD,1)and MACD<0,0,MACD,2.2 ,0 ),COLOR00EEFF;
STICKLINE(MACD>ref(MACD,1)and MACD<0,0,MACD,1.1 ,0 ),COLOR00FFFF;
STICKLINE(MACD<=ref(MACD,1)and MACD<0,0,MACD,6,0 ),COLORFF7700;
STICKLINE(MACD<=ref(MACD,1)and MACD<0,0,MACD,6.6 ,0 ),COLORFF8811;
STICKLINE(MACD<=ref(MACD,1)and MACD<0,0,MACD,4.4,0 ),COLORFFAA22;
STICKLINE(MACD<=ref(MACD,1)and MACD<0,0,MACD,3.3 ,0 ),COLORFFBB33;
STICKLINE(MACD<=ref(MACD,1)and MACD<0,0,MACD,2.2 ,0 ),COLORFFDD44;
STICKLINE(MACD<=ref(MACD,1)and MACD<0,0,MACD,1.1 ,0 ),COLORFFFF55;
PARTLINE(DIFFA>REF(DIFFA,1),DIFFA),linethick1,colorRED;
PARTLINE(DIFFA<REF(DIFFA,1),DIFFA),LINETHICK1,COLORGREEN;
PARTLINE(DIFFA>REF(DIFFA,1)AND REF(DIFFA,1)>0,DIFFA),linethick1,colorred;
PARTLINE(DEAA>REF(DEAA,1),DEAA),color00DDDD;
PARTLINE(DEAA<REF(DEAA,1),DEAA),COLOR00DDDD;
DRAWICON(cross(DIFFA,DEAA),DIFFA*1,10);
DRAWICON(cross(DEAA,DIFFA),DEAA*1,11);

飞狐周日MACD指标公式

 

相关文章

  • 飞狐九散人MACD主图指标公式
  • 飞狐股价趋势MACD指标公式
  • 飞狐月周日MACD指标公式
  • 飞狐MACD趋势指标公式
  • 飞狐MACD底背离找反弹指标公式
  • 飞狐胡子MACD指标公式
  • 飞狐MACD和KDJ主图指标公式
  • 飞狐MACD与KDJ综合指标公式
  • 飞狐130MACD指标公式
  • 飞狐MACD成本组合指标公式
  • 飞狐MACD成风趋势指标公式
  • 飞狐MACD长线趋势指标公式
  • 飞狐MACD量价平台主图指标公式
  • 飞狐VMACD指标公式
  • 飞狐KDMACD指标公式
  • 飞狐MACD买卖指标公式
  • 飞狐MACD88指标公式
  • 飞狐MACD合成指标公式
  • 飞狐MACD散户指标公式
  • 飞狐MACD背离二叉指标公式
  • 飞狐BIAS和MACD指标公式
  • 飞狐短中长MACD指标公式
  • 飞狐MACD优化指标公式
  • 飞狐长短MACD指标公式
  • 飞狐凤翔MACD指标公式
  • 飞狐决战MACD指标公式
  • 飞狐改进型MACD指标公式
  • 飞狐微分MACD指标公式
  • 飞狐集百家之长的MACD指标公式
  • 飞狐智汇MACD指标公式

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜

  • 主力轨迹+庄家出现+XG(飞狐)
  • 飞狐霸王庄操盘系统主图指标公式
  • 飞狐大资进场强势主升浪预警指标公式
  • 飞狐主力秘密筹码指标公式
  • 飞狐殷保华操盘线主图指标公式
  • 飞狐自动画线主图压力与支撑公式
  • 飞狐早盘盘中选刚启动强势股指标公式
  • 飞狐逃顶专家主图指标公式