载入中...
在线检测未来函数
载入中...

通达信短线买点主图及选股指标公式

来源:Internet,编辑:股旁网,2016-02-24

MA5:EMA(C,5),COLORWHITE;
MA14:EMA(C,14),COLORF00FF0,LINETHICK1;
MA25:EMA(C,25),COLORCYAN,LINETHICK2;
MA99:EMA(CLOSE,99),LINETHICK1;
MA120:EMA(CLOSE,120),LINETHICK1;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'买进'),COLORYELLOW;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0,0),COLORYELLOW;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,3,0),COLORYELLOW;

{
选股公式:

MA5:=EMA(C,5),COLORWHITE;
MA14:=EMA(C,14),COLORF00FF0,LINETHICK1;
MA25:=EMA(C,25),COLORCYAN,LINETHICK2;
MA99:=EMA(CLOSE,99),LINETHICK1;
MA120:=EMA(CLOSE,120),LINETHICK1;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA);
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
短线买点:=(CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035));
短线买点
AND NOT(NAMELIKE('S') OR NAMELIKE('*'))
AND NOT(DYNAINFO(4)=0);
}

通达信短线买点主图及选股指标公式

 

相关文章

  • 通达信成功短底选股指标公式
  • 通达信线性回归主图指标公式
  • 通达信盈利的武器主图指标公式
  • 通达信小散必技选股指标公式
  • 通达信短线赢家2选股指标公式
  • 通达信短线赢家1选股指标公式
  • 通达信天知短线选股指标公式
  • 通达信六日布林主图指标公式
  • 通达信暴涨王主图指标公式
  • 通达信涨停后缩量板主图指标公式
  • 通达信神棍抄底分时主图指标公式
  • 通达信大阴线一半画线主图指标公式
  • 通达信超强自动数低点主图指标公式
  • 通达信多空压力线主图指标公式
  • 通达信地量日线看盘主图指标公式
  • 通达信蓝降红升主图指标公式
  • 通达信金财神SB主图指标公式
  • 通达信领航回归主图指标公式
  • 通达信横盘蓄势找启动买点选股指标公式
  • 通达信极限顶底与半分位主图指标公式
  • 通达信K线实体价位重叠主图及选股指标公式
  • 通达信叶公跟庄主图指标公式
  • 通达信看似明白指标公式
  • 通达信主升浪买点选股指标公式
  • 通达信均价主图指标公式
  • 通达信筹码狙击主图指标公式
  • 通达信我不是股神主图指标公式
  • 通达信战神主图指标公式
  • 通达信看图买卖主图指标公式
  • 通达信超级大主图指标公式

股票公式月点击榜

  • 通达信笑看顶底指标公式
  • 通达信明明白白主图指标公式
  • 通达信江恩变盘点主图指标公式
  • 通达信筹码狙击主图指标公式
  • 通达信金财神SB主图指标公式
  • 通达信精确买指标公式
  • 通达信叶公跟庄主图指标公式
  • 通达信我不是股神主图指标公式

股票公式年点击榜

  • 通达信超人一号指标公式
  • 通达信智能买卖操盘线主图指标公式
  • 通达信支撑与压力的神级主图指标公式
  • 通达信短线超强波段主图指标公式
  • 通达信暴涨临界点指标公式
  • 通达信暴利妖股突破主图及选股指标公式
  • 通达信股王抓涨停主图指标公式
  • 通达信超级飓风眼主图指标公式

股票公式总点击榜

  • 非常准的趋势买卖(通达信)
  • 一个绝顶高手前辈的指标和大家一起分享(通达信)
  • 通达信操盘密码机构专用
  • 通达信超级组合顶底公式
  • 通达信介入时机公式
  • 通达信主力控盘分析指标公式
  • 通达信唐能通精准买卖
  • 通达信抓住黑马指标公式