载入中...
在线检测未来函数
载入中...

飞狐我傻瓜我怕谁指标公式

来源:Internet,编辑:股旁网,2016-03-16

input: N(14,1,20),M(6,1,10);
DRAWGBK((DATE > 0),COLORRGB(0,33,0),COLORRGB(0,33,0),1);
{-----------------------☆功能开关------------------------}
TR1:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EMA(IF(LD>0&&LD>HD,LD,0),N);
PDI: DMP*100/TR1,LINETHICK,PRECISION2,COLORRED;
MDI: DMM*100/TR1,LINETHICK,PRECISION2,COLORCYAN;
ADX: EMA(ABS(MDI-PDI)/(MDI+PDI)*100,M),LINETHICK,PRECISION2,COLORWHITE;
ADXR:EMA(ADX,M),LINETHICK,PRECISION2,COLORYELLOW;
{信号}
{一,MDI必须在下方,PDI在下方无效,二、PDI趋势向上。三、必须在PDI及MDI中间金叉 }
T1:=CROSS(ADX,ADXR) AND PDI>MDI AND PDI>REF(PDI,1) AND BETWEEN(ADXR,MDI,PDI) AND ADX>REF(ADX,1) AND ADXR>REF(ADXR,1);
{二、ADX ADXR同时上穿MDI }
T2:=CROSS(ADX,MDI) AND CROSS(ADXR,MDI) AND PDI>MDI;
{-----------------【图解模板】---------------------}
{各线}
PARTLINE(RANGE(BARPOS,SYSPARAM(3)-82,SYSPARAM(3)+1),PDI),COLORRED;
PARTLINE(RANGE(BARPOS,SYSPARAM(3)-82,SYSPARAM(3)+1),MDI),COLORCYAN;
PARTLINE(RANGE(BARPOS,SYSPARAM(3)-82,SYSPARAM(3)+1),ADX),COLORWHITE;
PARTLINE(RANGE(BARPOS,SYSPARAM(3)-82,SYSPARAM(3)+1),ADXR),COLORYELLOW;
{信号}
DRAWICON(RANGE(BARPOS,SYSPARAM(3)-82,SYSPARAM(3)+1)&&T1,ADXR,6),ALIGN,PXDN8;//关注
DRAWICON(RANGE(BARPOS,SYSPARAM(3)-82,SYSPARAM(3)+1)&&T2,MDI,10);//关注
{PDI;MDI金叉ADX>20}
DRAWICON(RANGE(BARPOS,SYSPARAM(3)-82,SYSPARAM(3)+1)&&CROSS(PDI,MDI)&&ADX>20,MDI,4),ALIGN,PXDN8;//第一次跟进的机会
{ADX,ADXR金叉返身向上}
DRAWICON(RANGE(BARPOS,SYSPARAM(3)-82,SYSPARAM(3)+1)&&PDI>MDI&&ADX>40&&CROSS(ADX,ADXR),ADXR,8),ALIGN,PXDN8;//最后跟进的机会
{}
DRAWICON(RANGE(BARPOS,SYSPARAM(3)-82,SYSPARAM(3)+1)&&PDI>MDI&&ADXR>50&&CROSS(ADXR,ADX)&&PDI<ref(PDI,1),ADXR,12),ALIGN,PXDN8;//谨慎

飞狐我傻瓜我怕谁指标公式

 

相关文章

  • 飞狐明日转折主图指标公式
  • 飞狐只做红柱子指标公式
  • 飞狐判断大势指标公式
  • 飞狐量价趋势优化版指标公式
  • 飞狐经典趋势RSI指标公式
  • 飞狐火车轨主图指标公式
  • 飞狐股价趋势MACD指标公式
  • 飞狐实时趋势流主图指标公式
  • 飞狐趋势牛股选股指标公式
  • 飞狐龙腾天地指标公式
  • 飞狐突破趋势线选股指标公式
  • 飞狐MACD趋势指标公式
  • 飞狐四合一极品指标公式
  • 飞狐水纹波主图指标公式
  • 飞狐砸锅卖铁最新版指标公式
  • 飞狐将军参谋指标公式
  • 飞狐时间密码主图指标公式
  • 飞狐天地合一指标公式
  • 飞狐动能趋势主图指标公式
  • 飞狐葫芦主图指标公式
  • 飞狐交易护驾指标公式
  • 飞狐请收红包指标公式
  • 飞狐强牛趋势K线主图指标公式
  • 飞狐MACD成风趋势指标公式
  • 飞狐底部趋势线主图指标公式
  • 飞狐震荡趋势指标公式
  • 飞狐MACD长线趋势指标公式
  • 飞狐渔家乐指标公式
  • 飞狐阴阳生命线指标公式
  • 飞狐猴王出世指标公式

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜

  • 主力轨迹+庄家出现+XG(飞狐)
  • 飞狐霸王庄操盘系统主图指标公式
  • 飞狐大资进场强势主升浪预警指标公式
  • 飞狐主力秘密筹码指标公式
  • 飞狐殷保华操盘线主图指标公式
  • 飞狐自动画线主图压力与支撑公式
  • 飞狐早盘盘中选刚启动强势股指标公式
  • 飞狐逃顶专家主图指标公式