载入中...
在线检测未来函数
载入中...

通达信状元龙头股及选股指标公式

来源:Internet,编辑:股旁网,2017-02-07

VAR2X:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3X:=SMA(VAR2X,4,1);
VAR4X:=SMA(VAR3X,2,1);
VAR5X:=SMA(VAR4X,2,1);
冯:= 3*VAR4X-2*VAR5X;
波:= VAR4X ;
VAR7:=CROSS(VAR4X,VAR5X) AND VAR4X<35;
VAR8:=VAR7 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02:=SMA(VAR01,3,1);
VAR03:=SMA(VAR02,3,1);
VAR04:=SMA(VAR03,3,1);
VAR06:=CROSS(VAR03,VAR04) AND VAR03<25;
VAR07:=VAR06 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
HAN:=DATE<1131230;
VAR2XM:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR3XM:=SMA(VAR2XM,5,1);
VAR4XM:=SMA(VAR3XM,3,1);
VAR5XM:=SMA(VAR4XM,3,1);
VAR7M:=CROSS(VAR4XM,VAR5XM) AND VAR4XM<35;
VAR8M:=VAR7M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01M:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02M:=SMA(VAR01M,3,1);
VAR03M:=SMA(VAR02M,3,1);
VAR04M:=SMA(VAR03M,3,1);
VAR06M:=CROSS(VAR03M,VAR04M) AND VAR03M<25;
VAR07M:=VAR06M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
ASDM:=STICKLINE(VAR8M OR VAR07M,-2,25,4,0);
ASDMM:=STICKLINE(VAR8 OR VAR07,0,20,6,0)*HAN;
MHY:=STICKLINE(ASDM AND ASDMM,0,20,6,0)*HAN;
状郎:=DRAWTEXT(FILTER(MHY,15),33,'...底');
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长:=A+100;
短:=B+100;
中:=D+100;
低位金叉:=长<15 AND REF(长,1)<15 AND 中<18 AND 短>REF(短,1) AND CROSS(短,长) AND 短>中
AND (REF(短,1)<5 OR REF(短,2)<5 ) AND (中>=长 OR REF( 短,1)<1 );
ASD1:=STICKLINE(低位金叉 OR 状郎,35,0,3.6,0 ),COLOR003333;
DSA2:=COUNT(ASD1=1,15)>=2;
ASD3:=STICKLINE(DSA2,15,0,2,0 );
状元:=DRAWTEXT(FILTER(ASD3,35),33,'...底');
状元郎:=STICKLINE(状元,15,0,2,0 );
STICKLINE(状元郎,58,55,14,0),COLORYELLOW;
STICKLINE(状元郎,57,56,12,0),COLORCYAN;
STICKLINE(状元郎,45,48,4,0),COLORWHITE;
STICKLINE(状元郎,53,50,9,0),COLOR0088DD;
STICKLINE(状元郎,55,48,6,0),COLORLIRED;
STICKLINE(状元郎,53,53,5,0),COLOR000000;
STICKLINE(状元郎,52,52,3,0),COLOR000000;
STICKLINE(状元郎,53,50,2,0),COLOR0077EE;
STICKLINE(状元郎,53,50,1,0),COLOR0077EE;
STICKLINE(状元郎,60,55,7,0),COLORRED;
STICKLINE(状元郎,60,63,4,0),COLORRED;
龙头强势股:IF(状元郎,58,DRAWNULL),LINETHICK4,POINTDOT,COLORGREEN;
STICKLINE(状元郎,20,17,16,0),COLORWHITE;
STICKLINE(状元郎,22,20,12,0),COLORYELLOW;
STICKLINE(状元郎,22,17,5,0),COLORBLACK;
STICKLINE(状元郎,33,22,13,0),COLORRED;
STICKLINE(状元郎,46,42,18,0),COLORMAGENTA;
STICKLINE(状元郎,46,31,16,0),COLORRED;
STICKLINE(状元郎,41,31,12,0),COLORBROWN;
STICKLINE(状元郎,41,31,11,0),COLORRED;
STICKLINE(状元郎,32,31,12,0),COLORYELLOW;
STICKLINE(状元郎,35,33,8,0),COLOR00AAFF;
STICKLINE(状元郎,49,49,1,0),COLOR0000EE};
DRAWICON(状元郎,38,9);
DRAWICON(状元郎,26,29);
DRAWTEXT(状元郎,45,' ★短线追涨')*HAN,COLORRED;
DRAWTEXT(状元郎,40,' ★龙头强势股')*HAN,COLOR00FFFF;
DRAWTEXT(状元郎,35,' ★卖点参考提刀踏浪')*HAN,COLORGREEN;

 

 

 

 

 

 

 

{
选股公式:

VAR2X:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3X:=SMA(VAR2X,4,1);
VAR4X:=SMA(VAR3X,2,1);
VAR5X:=SMA(VAR4X,2,1);
冯:= 3*VAR4X-2*VAR5X;
波:= VAR4X ;
VAR7:=CROSS(VAR4X,VAR5X) AND VAR4X<35;
VAR8:=VAR7 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02:=SMA(VAR01,3,1);
VAR03:=SMA(VAR02,3,1);
VAR04:=SMA(VAR03,3,1);
VAR06:=CROSS(VAR03,VAR04) AND VAR03<25;
VAR07:=VAR06 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
HAN:=DATE<1131230;
VAR2XM:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR3XM:=SMA(VAR2XM,5,1);
VAR4XM:=SMA(VAR3XM,3,1);
VAR5XM:=SMA(VAR4XM,3,1);
VAR7M:=CROSS(VAR4XM,VAR5XM) AND VAR4XM<35;
VAR8M:=VAR7M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01M:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02M:=SMA(VAR01M,3,1);
VAR03M:=SMA(VAR02M,3,1);
VAR04M:=SMA(VAR03M,3,1);
VAR06M:=CROSS(VAR03M,VAR04M) AND VAR03M<25;
VAR07M:=VAR06M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
ASDM:=STICKLINE(VAR8M OR VAR07M,-2,25,4,0);
ASDMM:=STICKLINE(VAR8 OR VAR07,0,20,6,0)*HAN;
MHY:=STICKLINE(ASDM AND ASDMM,0,20,6,0)*HAN;
状郎:=DRAWTEXT(FILTER(MHY,15),33,'...底');
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长:=A+100;
短:=B+100;
中:=D+100;
低位金叉:=长<15 AND REF(长,1)<15 AND 中<18 AND 短>REF(短,1) AND CROSS(短,长) AND 短>中
AND (REF(短,1)<5 OR REF(短,2)<5 ) AND (中>=长 OR REF( 短,1)<1 );
ASD1:=STICKLINE(低位金叉 OR 状郎,35,0,3.6,0 ),COLOR003333;
DSA2:=COUNT(ASD1=1,15)>=2;
ASD3:=STICKLINE(DSA2,15,0,2,0 );
状元:=DRAWTEXT(FILTER(ASD3,35),33,'...底');
状元郎:=STICKLINE(状元,15,0,2,0 );
DRAWTEXT(状元郎,35,' ★卖点参考提刀踏浪')*HAN,COLORGREEN;
}

通达信状元龙头股及选股指标公式

 

相关文章

  • 通达信成功短底选股指标公式
  • 通达信小散必技选股指标公式
  • 通达信短线赢家2选股指标公式
  • 通达信短线赢家1选股指标公式
  • 通达信天知阴线选股指标公式
  • 通达信天知倍缩选股指标公式
  • 通达信天知短线选股指标公式
  • 通达信双回试选股指标公式
  • 通达信倍量底分型选股指标公式
  • 通达信金剑一指选股指标公式
  • 通达信暴涨王主图指标公式
  • 通达信缺口反转选股指标公式
  • 通达信缠论底分型选股指标公式
  • 通达信小散大赢家及选股指标公式
  • 通达信三日内出现两次以上倍量选股指标公式
  • 通达信连续3天出地量选股指标公式
  • 通达信连续缩倍量选股指标公式
  • 通达信低量+倍量选股指标公式
  • 通达信今买稳赢选股指标公式
  • 通达信通心选股指标公式
  • 通达信刺心买入选股指标公式
  • 通达信横盘蓄势找启动买点选股指标公式
  • 通达信K线实体价位重叠主图及选股指标公式
  • 通达信缩量低开高走选股指标公式
  • 通达信博傻量柱选股指标公式
  • 通达信幸福之家选股指标公式
  • 通达信主升浪买点选股指标公式
  • 通达信猎杀牛股选股指标公式
  • 通达信底部跳空选股指标公式
  • 通达信天神捉妖选股指标公式

股票公式月点击榜

  • 通达信笑看顶底指标公式
  • 通达信明明白白主图指标公式
  • 通达信江恩变盘点主图指标公式
  • 通达信筹码狙击主图指标公式
  • 通达信金财神SB主图指标公式
  • 通达信精确买指标公式
  • 通达信叶公跟庄主图指标公式
  • 通达信我不是股神主图指标公式

股票公式年点击榜

  • 通达信超人一号指标公式
  • 通达信智能买卖操盘线主图指标公式
  • 通达信支撑与压力的神级主图指标公式
  • 通达信短线超强波段主图指标公式
  • 通达信暴涨临界点指标公式
  • 通达信暴利妖股突破主图及选股指标公式
  • 通达信股王抓涨停主图指标公式
  • 通达信超级飓风眼主图指标公式

股票公式总点击榜

  • 非常准的趋势买卖(通达信)
  • 一个绝顶高手前辈的指标和大家一起分享(通达信)
  • 通达信操盘密码机构专用
  • 通达信超级组合顶底公式
  • 通达信介入时机公式
  • 通达信主力控盘分析指标公式
  • 通达信唐能通精准买卖
  • 通达信抓住黑马指标公式