载入中...
在线检测未来函数
载入中...

通达信并线开花主图指标公式

来源:Internet,编辑:股旁网,2019-02-26

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
MA1:MA(MID,4),COLORYELLOW;
MA2:MA(MID,9),COLORRED;
MA3:MA(MID,13),COLORFFCC66;
MA4:MA(MID,21),COLORGREEN;
MA55:MA(MID,55),LINETHICK1;
乖离线:=((C-REF(MA1,1))/20+MA1)*1.20;
VAR1:=CROSS(MA1,MA2) AND CROSS(MA1,MA3) AND V>REF(V,1);
VAR2:=MA1>REF(MA1,2) AND V>REF(V,1) AND CROSS(C,MA1);
VAR3:=EMA(100-(100/(1+SUM(IF(MID>REF(MID,1),MID*VOL,0),14)/SUM
(IF(MID<REF(MID,1),MID*VOL,0),14))),5);
VAR4:=DRAWLINE(VAR3>=HHV(VAR3,4),VAR3,VAR3<=LLV(VAR3,4),VAR3,1);
VAR5:=VAR3=VAR4;
VAR6:=VAR3<REF(VAR3,1);
VAR7:=(((MID - MA(MID,6))/(MA(MID,6)))*(200) + ((MID - MA(MID,24))/(MA(MID,24)))*(200) + ((MID - MA(MID,32))/(MA(MID,32)))*(200))/(3);
VAR8:=MA2>=REF(MA2,1) AND CROSS(C,MA1) AND CROSS(C,MA2) AND V>REF(V,1);
VAR9:=VAR5 AND VAR6;
VAR10:=VAR2 OR VAR8 OR VAR9;
STICKLINE(VAR1,L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(VAR1,L-0.13,'金叉'),COLORYELLOW;
STICKLINE(CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1),L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(CROSS(C,MA2) AND CROSS(C,MA3) AND CROSS(C,MA1),L-0.13,'并线开花'),COLORYELLOW;
STICKLINE(CROSS(C,乖离线),H,H+0.09,4,0),COLOR00FF00;
DRAWTEXT(CROSS(C,乖离线) ,H+0.13,'卖点(打点停板不卖)'),COLOR00FF00;
STICKLINE(MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3),L,L-0.09,4,0),COLORFFCC66;
DRAWTEXT(MA3>=REF(MA3,1) AND MA1>=REF(MA1,1) AND CROSS(C,MA3),L-0.13,'牛象'),COLORRED;
STICKLINE(VAR10 AND REF(NOT(VAR10),1),O,O*1.01,2,0),COLORYELLOW;
DRAWICON(VAR10 AND REF(NOT(VAR10),1),L,1);
DRAWICON((VAR7 > 20) AND FILTER((VAR7 < REF(VAR7,1)),5),(HIGH)*(1.02),2),COLORGREEN;

通达信并线开花主图指标公式

 

相关文章

  • 通达信线性回归主图指标公式
  • 通达信盈利的武器主图指标公式
  • 通达信小散必技选股指标公式
  • 通达信六日布林主图指标公式
  • 通达信暴涨王主图指标公式
  • 通达信涨停后缩量板主图指标公式
  • 通达信神棍抄底分时主图指标公式
  • 通达信大阴线一半画线主图指标公式
  • 通达信超强自动数低点主图指标公式
  • 通达信多空压力线主图指标公式
  • 通达信地量日线看盘主图指标公式
  • 通达信蓝降红升主图指标公式
  • 通达信金财神SB主图指标公式
  • 通达信领航回归主图指标公式
  • 通达信横盘蓄势找启动买点选股指标公式
  • 通达信极限顶底与半分位主图指标公式
  • 通达信K线实体价位重叠主图及选股指标公式
  • 通达信叶公跟庄主图指标公式
  • 通达信看似明白指标公式
  • 通达信主升浪买点选股指标公式
  • 通达信均价主图指标公式
  • 通达信筹码狙击主图指标公式
  • 通达信我不是股神主图指标公式
  • 通达信战神主图指标公式
  • 通达信看图买卖主图指标公式
  • 通达信超级大主图指标公式
  • 通达信突破支撑点位主图指标公式
  • 通达信捉妖降龙指标公式
  • 通达信御览图主图指标公式
  • 通达信龙凤追涨指标公式

股票公式月点击榜

  • 通达信笑看顶底指标公式
  • 通达信明明白白主图指标公式
  • 通达信江恩变盘点主图指标公式
  • 通达信筹码狙击主图指标公式
  • 通达信金财神SB主图指标公式
  • 通达信精确买指标公式
  • 通达信叶公跟庄主图指标公式
  • 通达信我不是股神主图指标公式

股票公式年点击榜

  • 通达信超人一号指标公式
  • 通达信智能买卖操盘线主图指标公式
  • 通达信支撑与压力的神级主图指标公式
  • 通达信短线超强波段主图指标公式
  • 通达信暴涨临界点指标公式
  • 通达信暴利妖股突破主图及选股指标公式
  • 通达信股王抓涨停主图指标公式
  • 通达信超级飓风眼主图指标公式

股票公式总点击榜

  • 非常准的趋势买卖(通达信)
  • 一个绝顶高手前辈的指标和大家一起分享(通达信)
  • 通达信操盘密码机构专用
  • 通达信超级组合顶底公式
  • 通达信介入时机公式
  • 通达信主力控盘分析指标公式
  • 通达信唐能通精准买卖
  • 通达信抓住黑马指标公式