在线检测未来函数

同花顺强势区域主图指标公式

来源:Internet,编辑:股旁网,2019-03-08

A1:=MA(C,20);
B1:=A1+2*STD(C,20);
C1:=A1-2*STD(C,20);
AA:=CROSS(C,B1) AND C/REF(C,1)>1.05;
DRAWTEXT(AA AND C>MA(C,60) AND C>MA(C,90) AND C>MA(C,120) AND C>MA(C,250),H*1.01,'强势区域'),coloryellow;
V5:=EMA(CLOSE,1);主线:=EMA(V5,5) ;
本:=EMA(HHV(主线,5),1);
急进:=EMA(HHV(本,17),1);
稳健:=EMA(HHV(急进,17),2);
妖股起爆线:EMA(HHV(稳健,17),3),LINETHICK2, colormagenta;
DRAWGBK(C>0, RGB(0,0,50),RGB(00,0,0),0,0,1);
AHC1:=CLOSE*VOL;
AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13),coloryellow;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
顶:=1.3*AHC2;
内上:=1.06*AHC2;
内下:=AHC2*0.94;
底:=AHC2*0.87,DOTLINE,colorgreen;
IF((内上 <= REF(内上,1)),内上,DRAWNULL),colorgreen,DOTLINE,LINETHICK2;
IF((内上 >= REF(内上,1)),内上,DRAWNULL),colormagenta,DOTLINE,LINETHICK2;
IF((内下 <= REF(内下,1)),内下,DRAWNULL),colorgreen,DOTLINE,LINETHICK2;
IF((内下 >= REF(内下,1)),内下,DRAWNULL),colormagenta,DOTLINE,LINETHICK2;
爆:=REF(O<内上,1) AND C>内上 AND O>内上;
牛股:=C>内上 AND O>内上;
AR:=BARSLAST(牛股);
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
操作线1:=SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100;
潜伏:=操作线<3 AND 内上>=REF(内上,1);
DRAWTEXT(潜伏,L,'潜伏'),coloryellow;
强势线:EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42);
M1:MA(强势线,17)+ABS(MA(强势线,17)-REF(MA(强势线,17),1)),colorgreen;
M2:MA(强势线,17)+MA(强势线,17)-REF(MA(强势线,17),1),coloryellow,LINETHICK1;
M3:IF(MA(强势线,17)<M2,M2,MA(强势线,17)),colorlimagenta,LINETHICK2;

同花顺强势区域主图指标公式

 

相关文章