在线检测未来函数

通达信五指量VVOL指标公式

来源:Internet,编辑:股旁网,2019-03-08

M1:=5;
M2:=20;
M3:=60;
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
MAVOL3:MA(VOLUME,M3);
X1:=V>REF(V,1);
X2:=V<REF(V,1);
五指量:X2 AND REF(X2,1) AND REF(X1,2) AND REF(X1,3),NODRAW;
STICKLINE(五指量,0,VOLUME,3,0),COLORYELLOW;
月线上:IF(MAVOL2>=REF(MAVOL2,1),MAVOL2,DRAWNULL),COLORWHITE,LINETHICK3;

通达信五指量VVOL指标公式

 

相关文章