在线检测未来函数

同花顺阴阳通道主图指标公式

来源:Internet,编辑:股旁网,2019-04-09

HH:=HHV(H,10);
LL:=LLV(L,10);
优势率:=(HH-C)/(HH-LL)*100,LINETHICK3;
持股优势率:=(HH-3.55)/(HH-LL)*100,LINETHICK3;
比率:=-(HH-(-2*(HH-LL)));
最佳持股价:=H+(C*比率/100);
测试:=H+(C*(1-比率)/100);
MAH5:MA(测试,5),colorred; MAL5:MA(最佳持股价,5),colorred;
MAH55:MA(测试,55),coloryellow; MAL55:MA(最佳持股价,55),coloryellow;
M3:=MA((C-REF(C,1))/REF(C,1),3);
KP:=(O-REF(C,1))/REF(C,1);
STICKLINE(M3>0 AND O>=REF(C,1) AND C<O+REF(C,1)*M3,H,O,8,0),LINETHICK3,COLOR7FFF00;
STICKLINE(M3<0 AND O<REF(C,1) AND C>O+REF(C,1)*M3,O,L,8,0),LINETHICK3,coloryellow;
安全线:MA(C,5);

同花顺阴阳通道主图指标公式

 

相关文章