在线检测未来函数

通达信龙虎逆转及选股指标公式

来源:Internet,编辑:股旁网,2019-04-09

N:=10;
额:=AMOUNT;
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100;
买入:=AMOUNT*买%/10000000000;
卖出:=AMOUNT/100000000-买入;
净额:=买入-卖出;
龙虎榜:=SUM(净额,N)>0;
小V逆转:REF(C,1)<REF(O,1) AND O>REF(C,1) AND C>=REF(C,1)*1.08,COLORRED,NODRAW;
龙虎逆转:龙虎榜 AND 小V逆转,COLORMAGENTA,NODRAW;
STICKLINE(小V逆转,20,0,4,0),COLOR000099;
STICKLINE(小V逆转,25,0,2,0),COLOR0000BB;
STICKLINE(小V逆转,35,0,1,0),COLOR0000DD;
STICKLINE(小V逆转,45,0,0.9,0),COLOR0000FF;
DRAWICON(龙虎逆转,40,34);
DRAWTEXT(小V逆转>0,25,'小V逆转'),COLOR00C5FF;

{
小V逆转选股:

小V逆转:REF(C,1)<REF(O,1) AND O>REF(C,1) AND C>=REF(C,1)*1.08;

龙虎逆转选股:

N:=10;
额:=AMOUNT;
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100;
买入:=AMOUNT*买%/10000000000;
卖出:=AMOUNT/100000000-买入;
净额:=买入-卖出;
龙虎榜:=SUM(净额,N)>0;
小V逆转:=REF(C,1)<REF(O,1) AND O>REF(C,1) AND C>=REF(C,1)*1.08;
龙虎逆转:龙虎榜 AND 小V逆转;
}

通达信龙虎逆转及选股指标公式

 

相关文章