载入中...
在线检测未来函数
载入中...

同花顺短线庄散线指标公式

来源:Internet,编辑:股旁网,2019-05-10

M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(85,RSI),75,'顶'),colorgreen;
VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
吸筹:IF(VAR8>100,100,VAR8)*VAR1,colorred;
庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),colorred;
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家线:EMA(J,6),COLORFF00FF,LINETHICK2;
DRAWTEXT(CROSS(散户线,庄家线),散户线,'始');
DRAWTEXT(CROSS(庄家线,散户线),庄家线,'终');

同花顺短线庄散线指标公式

 

相关文章

  • 同花顺就要起主图指标公式
  • 同花顺出手就好指标公式
  • 同花顺短线资金进出指标公式
  • 同花顺天阳地阴指标公式
  • 同花顺底短过度指标公式
  • 同花顺快速短线指标公式
  • 同花顺短线分形主图指标公式
  • 同花顺春秋老道指标公式
  • 同花顺短线拐点主图指标公式
  • 同花顺拔天红柱指标公式
  • 同花顺短线提醒指标公式
  • 同花顺短线成本指标公式
  • 同花顺短线操作宝指标公式
  • 同花顺提前买指标公式
  • 同花顺长中短牛指标公式
  • 同花顺小小短线指标公式
  • 同花顺启动前兆主图指标公式
  • 同花顺小牛短线高手指标公式
  • 同花顺短叉信号指标公式
  • 同花顺飞翔短线指标公式
  • 同花顺牛头马面指标公式
  • 同花顺祥云短线指标公式
  • 同花顺短线宝典指标公式
  • 同花顺短买涨指标公式
  • 同花顺短线主力资金指标公式
  • 同花顺蛟龙出击指标公式
  • 同花顺短线神探指标公式
  • 同花顺短线威廉指标公式
  • 同花顺短线提前告知买卖指标公式
  • 同花顺低吸高出指标公式

股票公式月点击榜

  • 同花顺大胆买进指标公式
  • 同花顺妖股起飞主图指标公式
  • 同花顺地爆天星主图指标公式
  • 同花顺缠论分段主图指标公式
  • 同花顺见红开仓指标公式
  • 同花顺天地神龙指标公式
  • 同花顺黑马暴起指标公式
  • 同花顺顶底背离集指标公式

股票公式年点击榜

  • 同花顺超级BS指标公式
  • 同花顺顶底牛通道主图指标公式
  • 同花顺底建顶清主图指标公式
  • 同花顺涨停基因主图指标公式
  • 同花顺难得一见主图指标公式
  • 同花顺超好买卖点指标公式
  • 同花顺缠师说婵主图指标公式
  • 同花顺新顶底背离指标公式

股票公式总点击榜

  • 同花顺神仙大趋势指标公式
  • 同花顺超强分时资金指标公式
  • 同花顺最佳买点指标公式
  • 牛牛分时BBD(同花顺)
  • 同花顺分时买卖点指标公式
  • 同花顺分时抓涨停指标公式
  • 同花顺抓涨停的公式
  • 同花顺免费ddx指标公式